Receipt Processing Delayed
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 16, 2017 - 13:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 16, 2017 - 13:29 PDT
Identified
Tallie is experiencing a delay in uploading and processing receipt files at this time. Please bear with us as we investigate the issue. We do not anticipate any data loss.
Posted 6 months ago. Jun 16, 2017 - 11:47 PDT