Bill.com Sync Errors Affecting Some Clients
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Aug 10, 2017 - 20:05 PDT
Monitoring
Together with our partners at Bill.com we have identified a solution to the issue and believe we have fixed it. Syncs and exports should be processing as normal, but we will continue to monitor for a few hours to ensure ongoing stability. Please reach out to Tallie support via live chat, support@usetallie.com or 888-874-1118 x2 if you encounter ongoing issues. Thank you very much for your patience.
Posted Aug 10, 2017 - 14:45 PDT
Update
While we're still chasing down this issue with Bill.com, you can export a CSV file from Tallie and import it into Bill.com to process reimbursements. Go to Settings > Company Preferences > Features > enable CSV Export Templates > Save. And then, go to Integration & Sync > CSV Templates > toggle the "All Bill.com" template to ON. Now when you export, you'll get a download link for the CSV file for upload into Bill.com.

QuickBooks Online users: You can adjust your settings to export directly to QBO instead of Bill.com and sync unpaid bills from QBO to Bill.com for reimbursements. Go to Tallie Settings > Integration & Sync > Export Settings > switch the Expense Payment option to Accounting > click Save. Following that you can export the reports to QBO and sync them from QBO to Bill.com.
Posted Aug 08, 2017 - 14:17 PDT
Identified
Errors experienced include: "You must connect the Tallie app in the Bill.Com app center to sync with Tallie." or "Please enable API access on bill.com to continue." After further investigation, we understand that disconnecting and reconnecting Tallie and Bill.com is not resolving the issue. If you are encountering one of these errors, we recommend deleting the sync token at https://app.bill.com/SyncUser and then reconnecting Bill.com to Tallie using the App Center. Additionally, you are welcome to reach out to Tallie support via live chat, support@usetallie.com or 888-874-1118 x2 for help resolving the issue.
Posted Aug 07, 2017 - 09:22 PDT
Investigating
Some clients are currently experiencing sync errors when exporting to Bill.com. We are working with the Bill.com development team to resolve the issue. Thanks for your patience!
Posted Aug 07, 2017 - 09:02 PDT