Receipt Upload Not Working
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Aug 16, 2017 - 19:37 PDT
Monitoring
We apologize for the degradation in service and believe we have put the appropriate fix in place. If you are missing any receipts in your account, please upload them again.
Posted Aug 16, 2017 - 16:34 PDT
Investigating
Receipt upload is currently not working at this time. Please bear with us as we investigate the issue.
Posted Aug 16, 2017 - 15:38 PDT