We have identified and resolved the issue that was blocking the exports. Thank you for your patience while we worked through this issue.
Posted Aug 06, 2024 - 08:18 PDT
Investigating
We are getting reports that some exports to Quickbooks Online might be stuck and are not updating the status. This issue is being actively investigated.
Posted Aug 05, 2024 - 07:24 PDT
This incident affected: QuickBooks Online Integration.