Bill.com Sync Errors Affecting Some Clients
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 10, 2018 - 11:04 PST
Monitoring
Together with our partners at Bill.com we have identified a solution to the issue and believe we have fixed it. Syncs and exports should be processing as normal, but we will continue to monitor for a few hours to ensure ongoing stability. Please reach out to Tallie support via live chat, support@usetallie.com or 888-874-1118 x2 if you encounter ongoing issues. Thank you very much for your patience.
Posted 6 months ago. Jan 09, 2018 - 18:36 PST
Identified
Errors experienced include: "You must connect the Tallie app in the Bill.Com app center to sync with Tallie." or "Please enable API access on bill.com to continue." After further investigation, we understand that disconnecting and reconnecting Tallie and Bill.com is not resolving the issue. If you are encountering one of these errors, we recommend deleting the sync token at https://app.bill.com/SyncUser and then reconnecting Bill.com to Tallie using the App Center. Additionally, you are welcome to reach out to Tallie support via live chat, support@usetallie.com or 888-874-1118 x2 for help resolving the issue.
Posted 6 months ago. Jan 09, 2018 - 16:45 PST
Investigating
Some clients are currently experiencing errors when exporting to Bill.com. We are working with the Bill.com development team to resolve the issue. Thanks for your patience!
Posted 6 months ago. Jan 09, 2018 - 15:57 PST