Sign In Process Experiencing Slowness
Incident Report for Tallie
Resolved
This issue has been resolved. Thank you for your patience!
Posted 10 months ago. Nov 06, 2018 - 11:05 PST
Monitoring
Sign in speed has returned back to normal. We're continuing to monitor the performance at the moment.
Posted 10 months ago. Nov 06, 2018 - 09:45 PST
Investigating
The process to sign in to Tallie is currently operating at a slow pace, and is occasionally timing out for customers resulting in a "Login failed using the provided OpenID identifier" message. If you receive this result, please just try again. We are working to improve sign in speeds quickly. No other area of the application is affected at this time.
Posted 10 months ago. Nov 06, 2018 - 08:09 PST
This incident affected: Tallie Web App.