Experiencing Issues with Mass Edit, Analytics Page & PDF Export
Incident Report for Tallie
Resolved
Everything is back to normal now. Thank you for your patience!
Posted about 1 month ago. Jul 11, 2019 - 10:45 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 11, 2019 - 09:10 PDT
Investigating
We're seeing issues with Tallie. The symptoms include expense mass edit changes not saving, Analytics page not loading and download link for PDF export not coming up. We're looking into this and will provide updates.
Posted about 1 month ago. Jul 11, 2019 - 09:10 PDT
This incident affected: Tallie Web App.