Performance Issues in Tallie
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 16:58 PST
Monitoring
A fix for the Tallie performance issues has been implemented, and we are monitoring the results.
Posted Nov 28, 2022 - 08:10 PST
Identified
We have identified several underlying issues and are currently working on fixes. If all goes well with testing, our intent is to release the changes to customers tomorrow, November 22, 2022.

Thank you for your patience as we work through these issues.
Posted Nov 21, 2022 - 15:17 PST
Investigating
Tallie is currently experiencing intermittent slowness that appears to be affecting the entire application. Most notably, we've received reports that the primary components that seem to be most heavily affected are dimension searches on expenses, report running from analytics, and csv exports.

We are investigating this issue and will provide updates as we progress.
Posted Nov 16, 2022 - 16:40 PST
This incident affected: Tallie Web App.