Issue Receiving Emailed Receipts and Support Cases
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 05, 2019 - 13:58 PDT
Monitoring
We had an issue receiving receipts forwarded to receipts@usetallie.com and emails sent to support@usetallie.com. We got to the bottom of this issue and emails are coming in normally now. If you notice some emailed receipts missing in your account or contacted support this morning between 9-11am PDT, unfortunately we did not receive the receipt or support case. Please contact us or re-forward the receipt. We apologize for the inconvenience.
Posted 5 months ago. Apr 05, 2019 - 11:14 PDT