Issue with the Analytics Page and PDF Export
Incident Report for Tallie
Resolved
Tallie is fully functional now. Thank you for your patience!
Posted about 2 months ago. Jul 09, 2019 - 12:27 PDT
Monitoring
We have addressed the issues and are currently monitoring the results.
Posted about 2 months ago. Jul 09, 2019 - 12:06 PDT
Investigating
We're currently experiencing issues with the Analytics page not loading and the download link for PDF export not coming up. We're looking into this and will provide updates here when we know more. We apologize for the inconvenience.
Posted about 2 months ago. Jul 09, 2019 - 10:35 PDT
This incident affected: Tallie Web App.