Service Unavailable Error When Accessing Tallie
Incident Report for Tallie
Resolved
Tallie is back up and the System Unavailable error is no longer showing. This issue has been resolved.
Posted Feb 06, 2020 - 11:48 PST
Investigating
We are currently investigating this issue. Updates and more information will be posted here when they become available.
Posted Feb 06, 2020 - 11:42 PST
This incident affected: Tallie Web App.