iOS App Incompatibility With iOS 12
Incident Report for Tallie
Resolved
Our latest iOS app is now available for download. Be sure to update your app to continue using it with iOS 12. Thank you for your patience!
Posted Sep 14, 2018 - 08:16 PDT
Identified
We’re aware of the compatibility issue between our iOS app and iOS 12. We’ve submitted an updated version for App Store review and release. If you wish to keep using your Tallie app for the time being, please wait for the Tallie app version 4.2 to become available and install it before upgrading to the latest iOS. We apologize for the inconvenience.
Posted Sep 13, 2018 - 16:25 PDT
This incident affected: iOS Mobile App.