Tallie / Bill.com integration

Incident Report for Tallie

Update

We are continuing to investigate this issue.
Posted Jan 15, 2026 - 12:26 PST

Investigating

Investigating issue with bill.com setting up new connections and reconnections.
Posted Jan 15, 2026 - 12:25 PST
This incident affects: Bill.com Integration.