Investigating – Issues with Receipt Uploads

Incident Report for Tallie

Investigating

We are currently experiencing issues with receipt uploads in multiple file formats, including PDF, PNG, and JPG. Our engineering team is actively investigating the cause. We will share updates as soon as more information is available.
Posted Oct 09, 2025 - 08:39 PDT
This incident affects: Tallie Web App.