THIRD PARTY ISSUE: Some integrated services currently offline
Incident Report for Tallie
Resolved
Cloudflare reports the issue is resolved: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 16:00 PDT
Monitoring
Cloudflare reports: We believe we have addressed the root cause and are monitoring systems for stability now. https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 15:22 PDT
Identified
A great number of web-based services are experiencing outages due to downtime with Cloudflare. While Tallie does not use Cloudflare, many of its integrated systems due. Therefore, customers may experience issued with importing or exporting of data, among other issues. Please track Cloudflare system status for the most up to date monitoring: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 15:04 PDT
This incident affected: Tallie Web App and Sage Intacct Integration.