Issue Accessing Tallie
Incident Report for Tallie
Resolved
This incident has been resolved. Thank you for your patience!
Posted 26 days ago. Jul 29, 2019 - 15:44 PDT
Monitoring
Tallie is back to normal now. We'll continue to monitor for a few more minutes.
Posted 26 days ago. Jul 29, 2019 - 15:14 PDT
Investigating
We're looking into issues accessing Tallie right now. We will provide updates here as they become available.
Posted 26 days ago. Jul 29, 2019 - 15:07 PDT
This incident affected: Tallie Web App, iOS Mobile App, and Android Mobile App.