THIRD PARTY ISSUE: Chase Credit Card Connections Not Performing Reliably
Incident Report for Tallie
Resolved
We have updated our recommended Chase connection to one with a higher success rate. If you're still experiencing issues with your Chase connection and have not updated it in the last 6 months, please try the new connection by going to Credit Cards page > Add a Credit Card > I have a different type of card > Chase.
Posted May 29, 2020 - 10:14 PDT
Update
As we continue to work with our partner to resolve the connection issue with Chase credit cards, our team has seen some success with an alternative connection. If you are experiencing issue and need transactions in Tallie ASAP, we recommend exploring our Statement Upload functionality as a reliable workaround. Alternatively, if you would like to give another third party connection a try, please send a request for "Chase connection ID 5" to be sent to your account to support@usetallie.com and our team will walk you through the connection process.
Posted Dec 30, 2019 - 17:21 PST
Identified
We have received a number of reports of a degradation of service in our third party aggregated connections for Chase credit cards. This means that new connections may fail to connect, and existing connections may stop receiving new transactions. We are working with our aggregator partner to resume service, though this may take some time.

If you find yourself experiencing this issue and need card transactions in Tallie ASAP, please explore our Statement Upload functionality as an alternative: https://help.tallie.com/hc/en-us/articles/360001303353-Uploading-a-Credit-Card-Statement and https://help.tallie.com/hc/en-us/articles/360001451614-Multi-Card-Statement-Upload
Posted Dec 12, 2019 - 12:49 PST
This incident affected: Tallie Web App.