THIRD PARTY ISSUE: Errors Exporting to QuickBooks Online
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 10:43 PST
Monitoring
We have identified the root cause and put in a fix on our side. We will continue to monitor the issue status and provide updates as needed. Thank you for your patience.
Posted Feb 19, 2020 - 11:03 PST
Identified
QuickBooks Online is experiencing API issues which is causing export errors in Tallie. If your exports to QBO is blocked by errors that mention QuickBooks Online, such as "Unfortunately, Tallie has experience a communication error with QuickBook...", you will want to disconnect from Tallie within QuickBooks Online. Once you are signed into QuickBooks you will want to navigate to "My Apps", and locate Tallie. From here you will select the option to disconnect and follow the prompts until it is completely disconnected. Once this is done, you are ready to re-connect.

You can now move over to Tallie and log in. In your account, navigate to "Integration & Sync" and then Sync Settings. Make sure that the Accounting Software is "QuickBooks Online." There will be a button on the page to connect with QuickBooks Online. Follow the prompts and once connected, a sync will be initiated. If a sync is not prompted navigate to "Overview" and select "Sync Now." The sync may take longer than normal to complete, or appear stuck. After a few minutes, try an export of a report that received an error. If this can export, the issue is now fully resolved.

We will continue to monitor this issue and post updates here.
Posted Feb 18, 2020 - 10:39 PST
This incident affected: QuickBooks Online Integration.