Service Unavailable Error When Accessing Tallie

Incident Report for Tallie

Resolved

This incident has been resolved.
Posted Mar 20, 2020 - 13:08 PDT

Monitoring

Tallie is back up and running. We'll continue to monitor for the next few minutes.
Posted Mar 20, 2020 - 12:45 PDT

Investigating

Our team is aware of this issue and is currently looking into it. Please bear with us as we investigate. We will provide updates once we know more.
Posted Mar 20, 2020 - 12:37 PDT
This incident affected: Tallie Web App.