Intacct Sync and Export Disabled
Incident Report for Tallie
Resolved
The issue has been resolved and Intacct services are up and running. Thank you for your patience.
Posted Apr 22, 2018 - 18:28 PDT
Identified
We've identified an issue in our Intacct integration following our most recent release. Our development team is working on a fix and will keep you updated on any progress. If you have concerns or questions regarding your Intacct integration, please reach out to Tallie Support. We apologize for any inconvenience.
Posted Apr 20, 2018 - 18:06 PDT