Reports are getting stuck in processing state upon export
Incident Report for Tallie
Resolved
The backlog of requests that caused the degraded performance has cleared, and all systems should be back to operational. We will continue to monitor and look to provide a fix that will mitigate the risk of this occurring again in the future.
Posted Jun 10, 2021 - 16:50 PDT
Monitoring
A backlog of requests in the service that handles exports has accumulated and is currently being worked through. Our expectation is that this will resolve itself in the coming hours. We will continue to monitor the situation and look to provide a fix that will mitigate the risk of this occurring in the future. Our recommendation, if possible, is to delay exporting any additional reports to your accounting system until this queue of requests is worked through and the status of this incident is marked resolved.
Posted Jun 10, 2021 - 16:25 PDT
This incident affected: Sage Intacct Integration, QuickBooks Desktop Integration, QuickBooks Online Integration, Xero Integration, Bill.com Integration, and NetSuite Integration.