Service Unavailable Error When Accessing Tallie
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 15:17 PDT
Monitoring
Tallie is back up and running. We'll continue to monitor for the next few minutes.
Posted Mar 18, 2020 - 15:01 PDT
Investigating
We are currently investigating this issue. Please bear with us as we investigate. We will provide updates as we know more.
Posted Mar 18, 2020 - 14:58 PDT
This incident affected: Tallie Web App.