Receipt Forwarding Delayed
Incident Report for Tallie
Resolved
This issue has been resolved. Thank you for your patience!
Posted Jul 11, 2018 - 14:39 PDT
Monitoring
Forwarded receipts are now arriving in Tallie. If a receipt you forwarded hasn't shown up, please forward it again. Let our support team know if the issue continues.
Posted Jul 11, 2018 - 13:28 PDT
Investigating
Tallie is experiencing a delay in processing forwarded receipt at this time. Please bear with us as we investigate the issue.
Posted Jul 11, 2018 - 12:41 PDT
This incident affected: Tallie Web App.