Slowness in Tallie receipt upload/processing
Incident Report for Tallie
Resolved
This issue has been resolved.
Posted Jun 25, 2024 - 07:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 08:28 PDT
Update
We have identified the issue and applied a fix. We will continue to monitor this issue. Thank you for your patience while we were working on this.
Posted Jun 13, 2024 - 08:28 PDT
Update
We are continuing to investigate the issue. Thank you for your patience while we try to resolve this issue.
Posted Jun 12, 2024 - 09:57 PDT
Investigating
We are investigating slowness in receipt uploading/processing in Tallie. Our team is actively looking into this issue.
Posted Jun 06, 2024 - 13:41 PDT
This incident affected: Tallie Web App.