Chase Credit Card Connections Not Performing Reliably
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 11:54 PST
Monitoring
In recent days we have had some success with the Chase credit card aggregation connections and we are hopeful this is a sign for a longer term fix. We will continue to monitor in the coming days.
Posted Nov 13, 2019 - 10:15 PST
Identified
We have received a number of reports of a degradation of service in our third party aggregated connections for Chase credit cards. This means that new connections may fail to connect. We are working with our aggregator partners to resume service, though this may take some time. The impact of this issue is limited to new connections only -- existing Chase credit card connections are not affected.

If you find yourself experiencing this issue and need card transactions in Tallie ASAP, please explore our Statement Upload functionality as an alternative: https://help.tallie.com/hc/en-us/articles/360001303353-Uploading-a-Credit-Card-Statement and https://help.tallie.com/hc/en-us/articles/360001451614-Multi-Card-Statement-Upload
Posted Nov 05, 2019 - 08:52 PST
This incident affected: Tallie Web App.