Reports Stuck in Validating State During Exxport
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted May 26, 2020 - 13:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results. If you notice any reports stuck in Validating state for more than a few minutes, please contact support at support@usetallie.com and we will be able to help you resolve the issue.
Posted May 26, 2020 - 12:48 PDT
Investigating
Some users are reporting that expense reports are getting hung up in Validating state during export. We're currently investigating this issue.
Posted May 26, 2020 - 12:21 PDT
This incident affected: Tallie Web App.