Xero Integration Issue
Incident Report for Tallie
Resolved
This incident has been resolved. Thanks for your patience!
Posted Jan 16, 2020 - 16:41 PST
Monitoring
A fix was deployed last night and we are monitoring the results. At this time, all Xero-integrated clients should re-connect to Xero by going to Settings > Integration & Sync > Sync Settings and clicking the "Connect to Xero" button.
Posted Jan 16, 2020 - 10:15 PST
Identified
The source of the Xero integration issue has been identified and a fix is in progress. We apologize for any frustration and hope to have a resolution soon.
Posted Jan 13, 2020 - 10:53 PST
Investigating
We have discovered an issue where Tallie accounts integrated with Xero are being disconnected due to a credentials error message and cannot be reconnected. At this time, customers of Tallie and Xero cannot sync or export transactions. We are researching the issue and will update you when we know more.
Posted Jan 09, 2020 - 13:06 PST
This incident affected: Xero Integration.