Live Updates Temporarily Suspended
Incident Report for Tallie
Resolved
Tallie performance is now back to normal. Thank you for your patience!
Posted May 08, 2020 - 14:18 PDT
Investigating
Tallie is experiencing an issue sending live updates to the browser. The symptoms we are currently observing include missing links to download CSV or PDF export files and out of policy flags on expenses not going away. Our team is looking into the issue and will provide updates here.
Posted May 08, 2020 - 13:51 PDT
This incident affected: Tallie Web App.