Chat Support Temporarily Unavailable
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 06, 2017 - 15:13 PST
Monitoring
We're starting to see chats come through and our Product Experts are going through them in the order they came in. Chat support is back online while we continue to monitor the status of our third party chat tool. Thank you for bearing with us.
Posted 14 days ago. Nov 06, 2017 - 14:51 PST
Identified
Our third party chat support tool is currently experiencing connection issues, resulting in chat messages not coming through to our Product Experts Team. Please direct all support questions to support@usetallie.com and 888-874-1118 x2. Thank you for your patience!
Posted 14 days ago. Nov 06, 2017 - 14:26 PST