Performance Issues in Tallie
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 09:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2023 - 12:01 PST
Investigating
Customers are reporting the following issues in Tallie:

- CSVs not generating or uploading
- Approving expense reports not working as expected
- Exports to accounting stalling

We are investigating these issues and will provide updates as we continue to investigate.
Posted Mar 07, 2023 - 15:52 PST
This incident affected: Tallie Web App, QuickBooks Desktop Integration, QuickBooks Online Integration, Xero Integration, Bill.com Integration, and NetSuite Integration.