Tallie Service Degradation

Incident Report for Tallie

Resolved

Tallie is now stable. We are continuing to monitor and investigate.
Posted Feb 07, 2022 - 09:29 PST

Update

We are continuing to investigate this issue
Posted Feb 07, 2022 - 07:03 PST

Investigating

We are receiving reports of Tallie being inaccessible and are currently investigating
Posted Feb 07, 2022 - 06:43 PST
This incident affected: Tallie Web App.