Quick Book Online Integration - Degraded Performance
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 13:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2022 - 15:28 PST
Investigating
Quick Book Online syncs/exports are currently unable to successfully complete. The incident is being actively investigated.
Posted Feb 10, 2022 - 13:22 PST
This incident affected: Tallie Web App and QuickBooks Online Integration.