TALLIE Mobile Service degradation
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 14:13 PDT
Identified
The iOS mobile application is experiencing issues causing it to crash after the manipulation of date fields.
Issues scanning receipts. Issues have been identified and being fixed.
Posted Sep 28, 2021 - 19:25 PDT
This incident affected: iOS Mobile App and Android Mobile App.