2020 Mileage Expense Category Delayed
Incident Report for Tallie
Resolved
We have added a Mileage 2020 expense category with the IRS standard rate to customer accounts today. If you do not have a 2019 Mileage category, or if you edited the 2019 Mileage expense category, we did not add Mileage 2020 to your expense categories list.
Posted Jan 07, 2020 - 15:51 PST
Monitoring
At the end of each year, we add a new expense category with the standard mileage rate for the upcoming year published by the IRS to Tallie customer accounts. As of 12/23/2019, the standard mileage rate for 2020 has not been made public yet. Our team will continue to monitor IRS updates and we hope to make the Mileage 2020 expense category available to you in the week of 1/6/2020.

If your users need to track mileage expenses at a new rate at the beginning of the year, this article walks you through how to create a mileage expense category: https://help.tallie.com/hc/en-us/articles/360015459153-Updating-Mileage-for-the-New-Year
Posted Dec 23, 2019 - 17:07 PST