Intermittent issues with accounting exports, csv uploads, and receipt processing
Incident Report for Tallie
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 18:41 PDT
Investigating
We are receiving reports of issues with exports, csv uploads, and receipt processing. We are currently investigating these issues.
Posted Oct 10, 2023 - 11:14 PDT
This incident affected: Tallie Web App, Sage Intacct Integration, QuickBooks Desktop Integration, QuickBooks Online Integration, Xero Integration, Bill.com Integration, and NetSuite Integration.