Slowness in Tallie

Incident Report for Tallie

Resolved

This issue has been resolved. Thank you for your patience.
Posted May 16, 2024 - 14:40 PDT

Monitoring

We have reduced the backlog and syncs are working fine. We will continue to monitor. Thank you for your patience.
Posted May 08, 2024 - 10:46 PDT

Investigating

We are getting reports of slowness with syncs with some integrations. We are actively looking into this issue.
Posted May 03, 2024 - 04:58 PDT
This incident affected: Sage Intacct Integration, QuickBooks Desktop Integration, QuickBooks Online Integration, and Xero Integration.