Outage
Incident Report for Tallie
Resolved
This incident has been resolved. Thank you again for your patience as we have worked through this outage.
Posted Jan 26, 2024 - 12:14 PST
Update
All integrations are processing normally. We are continuing to monitor the situation. Thank you for your continued patience.
Posted Jan 25, 2024 - 07:47 PST
Update
The core issue affecting the Tallie service, which created a backlog for processing syncs and message processing for receipt and CSV uploads, has been resolved. Backlogs are clearing but we continue to monitor and respond to any increases in processing times. Thank you for your continued patience.
Posted Jan 23, 2024 - 15:40 PST
Update
We are continuing to investigate the backlog in processing syncs. Our engineering team is focused on resolving it as our highest priority.
Posted Jan 23, 2024 - 08:44 PST
Update
We are seeing a backlog of message processing affecting receipt and CSV uploads. We are working to resolve it as a highest priority.
Posted Jan 22, 2024 - 14:08 PST
Monitoring
We have resolved the issue and continuing to monitor the situation.
Posted Jan 19, 2024 - 16:59 PST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2024 - 14:20 PST
Update
We are continuing to investigate the issue.
Posted Jan 19, 2024 - 13:36 PST
Investigating
We are receiving reports from multiple customers that they are unable to access Tallie. We are currently investigating this issue.
Posted Jan 19, 2024 - 07:04 PST
This incident affected: Tallie Marketing Site, Tallie Web App, Support Site, iOS Mobile App, Android Mobile App, Sage Intacct Integration, QuickBooks Desktop Integration, QuickBooks Online Integration, Xero Integration, Bill.com Integration, and NetSuite Integration.