Slowness in Tallie
Incident Report for Tallie
Resolved
This incident has been resolved. We appreciate your patience while we worked through to resolve it. Thank you.
Posted Feb 07, 2024 - 11:16 PST
Monitoring
We have identified and fixed the issue that was slowing the queue processing. We will continue to monitor the queues and will respond to any build up if occurs. Thank you for your patience.
Posted Feb 06, 2024 - 14:54 PST
Update
Receipts uploads are processing and the backlog has cleared. We are continuing to investigate the CSV uploads. Thank you for your patience while we look into this issue.
Posted Feb 05, 2024 - 10:55 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 08:53 PST
Investigating
We are investigating a performance issue with uploads, impacting receipt and CSV upload.
Posted Feb 05, 2024 - 08:28 PST
This incident affected: Tallie Web App, iOS Mobile App, and Android Mobile App.