Third Party Issue: Amex Card Connections Not Performing Reliably
Incident Report for Tallie
Identified
There are ongoing issues related to the American Express Credit Card Connection due to errors and interruptions in the connection between the banking provider and our aggregation partner.
The issues will likely affect your connected card feeds in various ways:
* Cards may not update or only update intermittently despite having no errors.
* Temporary connection issue error messages may appear for cards with no fix-it option.
* New connections may fail to be connected.
* Existing connections may intermittently display error messages.
Posted Sep 18, 2024 - 08:47 PDT
Investigating
The provider that Tallie uses for Amex Card connection is having ongoing issues. They are actively working on fixing this. We are continuing to monitor the situation.
Posted Jul 04, 2024 - 09:33 PDT
This incident affects: Tallie Web App.